
1 
 

Skyline Computer   https://skyline-computer.netlify.app 

 
 

 

WORD BASICS: MICROSOFT OFFICE 2010 
 

Table of Content 
USING MICROSOFT WORD........................................................................................................................................................... 2 

Opening Microsoft Word: ....................................................................................................................................................... 2 

The Title Bar: ......................................................................................................................................................................... 3 

The Ribbon Menu System: .................................................................................................................................................... 3 

The File Menu:....................................................................................................................................................................... 4 

The Home Tab: ...................................................................................................................................................................... 4 

The Ruler: .............................................................................................................................................................................. 5 

The Keyboard: ....................................................................................................................................................................... 5 

SIMPLE TASKS IN MICROSOFT WORD .......................................................................................................................................... 7 

Typing Text: ........................................................................................................................................................................... 7 

Deleting Text:......................................................................................................................................................................... 7 

PRACTICE ......................................................................................................................................................................... 8 

Undoing and Redoing: ........................................................................................................................................................... 8 

PRACTICE ......................................................................................................................................................................... 8 

Formatting Text:..................................................................................................................................................................... 8 

PRACTICE ......................................................................................................................................................................... 9 

Spelling and Grammar Check: .............................................................................................................................................. 9 

Copying, Cutting, and Pasting Text: .................................................................................................................................... 10 

COPY. .............................................................................................................................................................................. 10 

PRACTICE ....................................................................................................................................................................... 10 

Inserting Clip Art Images: .................................................................................................................................................... 10 

PRACTICE ....................................................................................................................................................................... 11 

CLOSING MICROSOFT WORD ..................................................................................................................................................... 13 

Saving Documents:.............................................................................................................................................................. 13 

Finding More Help: .............................................................................................................................................................. 16 

Closing the Program: ........................................................................................................................................................... 16 

 

 

 
 
 



2 
 

Skyline Computer   https://skyline-computer.netlify.app 

 
 

USING MICROSOFT WORD 

A word processor is a computer program used to create and print text documents that might 
otherwise be prepared on a typewriter. The key advantage of a word processor is its ability to make 

changes easily, such as correcting spelling, adding, deleting, formatting and relocating text. Once 
created, the document can be printed quickly and accurately saved for later modifications. In fact, the 

document that you are reading now was created using only a small amount of the many features 
available in Microsoft Word! 

 

Opening Microsoft Word: 

Before you get started with Microsoft Word (commonly referred to as MS Word), you will need to 
locate and open it on the computer. It may be on your desktop. 

From the computer desktop: 
 

1. Double-click on the MS Word icon 


Go to the Start Menu if the MS Word icon is not on the desktop: 
 

1. Click  Start  Programs  Microsoft Word* 

 

* Occasionally, Microsoft Word will be in a folder called "Microsoft Office" or something similar – this 

will make one more step between "Programs" and "Microsoft Word" in the diagram above. 
 

MS Word will open a blank page 

called "Document 1." 

This is an image of the upper-left 

corner of MS Word. 
 

This box features two important bits of 

information: which file you are 
currently working on (in this case, 

"Document 1" since we have not yet 
renamed it) and which program you 
are using (in this case, "Microsoft 

Word.") 
 

This box shows a blinking cursor, 
ready for your commands. 
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The Title Bar: 
 

This is a close-up view of the Title Bar, where file information is located. Notice the three buttons on 
the right side, controlling program features. 

 

 

The Ribbon Menu System: 

The tabbed Ribbon menu system is how you navigate through Word and access the various Word 

commands. If you have used previous versions of Word, the Ribbon system replaces the traditional 
menus. 
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The File Menu: 

In Microsoft Office 2007 there was something called the Microsoft Office Button in the 

top left-hand corner. In Microsoft Office 2010, this has been replaced with a tab in the 
Ribbon labeled File, when you left-click on this tab a drop-down menu appears. From 

this menu you can perform the same functions as were found under the Microsoft 
Office Button menu, such as; create a new spreadsheet, open existing files, save files 
in a variety of ways, and print. Don‘t worry – your document isn‘t gone! Just click the 

left arrow at the top of get back to your document. 
 

By default the Quick Access Toolbar is pinned at the left-side of the Title Bar, and 

includes commands such as Undo and Redo. 

 
 
 
 
 
 

 
The Home Tab: 

The most commonly used commands in MS Word are also the most accessible. Some of these 
commands available in the Home Tab are: 

 
Paste | Cut | Copy | Font 

 
 
 
 
 
 
 
 

 
Font Style | Font Size | Font Color | Text Alignment 

 
The Home Tab Toolbar offers options that can change the font, size, color, alignment, organization and 
style of the text in the document. For example, (starting from the left side of the Toolbar) the "Calibri" 

indicates the FONT of your text, the "11" indicates the SIZE of your text; and so on. 
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The Ruler: 

 

The ruler is found below the Ribbon. The ruler tells you where you are on the page, along with the 

dimensions of the overall document. Just like a real-world piece of paper, the default setting is 8.5 x 
11 inches, and margins have been incorporated for you. Similar to most options in MS Word, this is 

entirely customizable and the user can create document of any dimension. 
 

The Keyboard: 
 

In order to use MS Word effectively, you must input commands using both the mouse and the 
keyboard. The above image of a keyboard may closely resemble (if it is not identical to) the keyboard 

in front of you; learning just a few certain keys will help to improve your efficiency in typing as well as 
present you with more options within the program. The following is a list of commonly used keys that 

have special functions in MS Word (key functions can change depending on which program you are 
using): 

 

1. Backspace: This key deletes backwards as you type. 
2. Delete: This key deletes forwards as you type. 

3. Shift: This key, when pressed WITH another key, will perform a secondary function. 
4. Spacebar: This key enters a space between words as you type. 

5. Tab: This key will force the cursor to indent, or jump forward 10 spaces. 
6. Caps Lock: This key will present the capitalized version of each letter key. 
7. Control (Ctrl): This key, when pressed WITH another key, performs as shortcut. 

8. Enter: This key executes a command (pressed in MS Word, it begins a new line). 



6 
 

Skyline Computer   https://skyline-computer.netlify.app 

 
 

9. Number keypad: This is a redundant keypad existing only for user preference. 
10. Arrow keys: Like the mouse, these keys are used to navigate through the document. 
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SIMPLE TASKS IN MICROSOFT WORD 

Typing Text: 

To enter text, type just as you would if you were using a typewriter. 

To capitalize a letter, hold down the SHIFT key while typing the letter. 

Or, press the CAPS LOCK key on the left-hand side of your keyboard. You will have to press the 
CAPS LOCK key again—once you are done capitalizing—to remove the lock. 

 
You do not need to press ENTER to start a new line—Microsoft Word will automatically wrap your 

sentence at the end of the line. 

To move the cursor from its position at the end of the your sentence to anywhere else on the page, 
use the mouse or the arrow keys to move the cursor where you want the letters or spaces to be (left- 

click the mouse to place the cursor) and then type what you want to add—the text will adjust to 
include it. 

Press ENTER to start a new paragraph (this is sometimes called a ―carriage return‖). 

 
PRACTICE - Type the following text in your document: 

Dear Diary, 

Today was a good day. I got a promotion at work. 
 

Deleting Text: 

While typing a document, sometimes you will make a mistake. Unlike a typewriter, MS Word can 

delete text on the screen and leave no trace—it is as if you never typed on the page in the first place. 
 

There are two different buttons on the keyboard that will allow you to erase text. They are the ―Delete‖ 

key and the ―Backspace‖ key (#s 1 and 2 on the keyboard map on page 7). The ―Backspace‖ key 
deletes words to the LEFT of the cursor, and the ―Delete‖ key deletes words to the RIGHT of the 
cursor. 

 
This is my crea | tive sentence. 

 
BACKSPACE ↔ DELETE 

 
Let‘s assume that the vertical line dissecting the word ―creative‖ in the example above is our cursor. 
Pressing the ―Backspace‖ key will erase ―a,‖ ―e,‖ ―r,‖ ―c,‖ and so on, moving LEFT. The ―Delete‖ key 

will erase ―t,‖ ―i,‖ ―v,‖ ―e,‖ and so on, moving RIGHT. 
 

To delete a whole chunk of text at once, left-click with your mouse and drag to highlight a section of 
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text. Then simply press ―Backspace‖ or ―Delete‖ and all of the highlighted text will disappear! 

 
 
 

PRACTICE 
Delete the following sentence from the text you typed earlier: I got a promotion at work. 

 

Undoing and Redoing: 

The UNDO and REDO features of Microsoft Windows applications are great tools to rely on 

(especially in MS Word). The program will keep a list of the last 25 commands that you have 

performed, and it allows for taking "one step" backwards in order to erase what you have just done. 
 

Click on the UNDO button in the Quick Access Toolbar to go back one step (up to 25). 

Click on the REDO button in the Quick Access Toolbar to go forward one step (up to 25). 

PRACTICE 

Undo your previous deletion so that your sentence reappears in the paragraph. 
 

Formatting Text: 

Changing the look of what you've written is called "formatting." This can include changing the text 

style, size, color, and more. 
 

This is a sentence that features many different fonts. 

This is a sentence that features many different sizes. 

 
 
 

 

 
From the Home Tab, the "B" will make your text BOLD, the "I" will put it in italics, and the "U" will 

add an underline to your text. These features do not have to be used independently of each other 

either—in other words, you can bold, underline, and italicize a single piece of text. 
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The alignment of the text can be altered using the buttons with the horizontal lines on them. You can 
align text 

 

To the LEFT,  

To the CENTER, 

 

 

And to the RIGHT. 
 

 
 

In order to apply certain stylistic or other changes to text, you must first HIGHLIGHT the text. This is a 

common procedure in Microsoft Windows applications, and, because it is so useful, it is a skill worth 
practicing. 

 
You can also change the font color by clicking on the appropriate buttons in the Formatting Toolbar. 
Experiment and remember—you can always start over with a fresh, new document, so don't worry 

about making mistakes! If you do, however, there is always the incredible "UNDO" tool. 
 

PRACTICE 

Use the alignment button to center the line with ‗Dear Diary,‘ on it. Change the font color to your 

favorite color. Highlight the rest of the sentences to select them. Now change the font to Times New 
Roman, font size to 14 and italicize it. Your document should now look similar to below: 

Dear Diary, 

Today was a good day. I got a promotion at work. 

Spelling and Grammar Check: 

One benefit of using a computerized word processor is its ability to recognize, change and give 
advice about your writing. MS Word has utilities that can check your spelling and grammar against a 

master database, and can offer advice on a variety of different grammatical styles. 
 

MS Word automatically underlines any words that it does not recognize in red, assuming that they are 

not spelled right, and green if it does not recognize the grammar, assuming that the sentence does 
not make logical sense. For example: 

The quickly brown fox jumps over the laziy dog. 
 

In this case, "quickly brown fox" should read "quick brown fox" and "laziy" should be "lazy."  If you 
right-click on the word, a menu with pop up with options, including "Ignore" if you do not want help on 

this specific phrase. 
 

You can also choose to add words to the MS Word database, if you are going to be typing them 

consistently and do not want to flag each one–this is especially useful for names of people, as MS 
Word will interpret these as misspellings. 

 



10 
 

Skyline Computer   https://skyline-computer.netlify.app 

 
 

The spelling and grammar tools can be found in the Review Tab. 

 
 

Copying, Cutting, and Pasting Text: 

In MS Word, you can CUT or COPY text from one area of the document and save that text to be 

PASTED elsewhere (these commands are found on the Home Tab). 

 
When you CUT text, you actually delete it from where you took it, as opposed to COPYING it, which 

makes a copy of your selection. 
 

When you CUT or COPY text, it is stored on the CLIPBOARD. The Clipboard 

is a tool in MS Word that stores cuts and copies of your work, to be pasted in 
other places in the document. Once your selection is on the CLIPBOARD, you 

can PASTE it as many times as you want! 

CUTTING a selection will also make a copy of it, just in case you want to 

PASTE it elsewhere. 

 
To CUT a selection, first highlight it. Then, click on the CUT icon from the 

Home Tab. 
 

The highlighted text will disappear, as you have just cut it out, but a copy is now on your clipboard, 
and MS Word is waiting for you to paste it somewhere else. 

To PASTE this cut selection, place your cursor where you want the selection to go. Click on the 
PASTE icon from the Home Tab toolbar, and it will pop the text into place, right where you have your 

cursor. 
 

To COPY, simply follow those same steps, replacing the CUT command with 

COPY. 

The COPY command will not alter your original selection at all, as it simply 

makes a copy of the selection without changing or deleting it in any way. 

PRACTICE 
Highlight the first sentence of your paragraph ―Today was a good day.‖ Select COPY. Move the 

cursor to the end of your paragraph and press enter a couple of times to move the cursor further 
down the page. Now press PASTE. Your document should now look similar to below: 

Dear Diary, 

Today was a good day. I got a promotion at work. 
Today was a good day. 

Inserting Clip Art Images: 
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Clip Art is a collection of cartoon and computer-generated images that cover a broad array of 

commonly needed icons and pictures. These include business, holiday, nature, entertainment, 
academic and other themes, along with standard bullets and symbols. 

 
With Microsoft Word, you can insert pictures in your 
document using the Insert Tab toolbar. You can insert 

pictures from the "Clip Art" album that comes with the 

program, or you can insert pictures from a file that you 

have previously saved on a disk or elsewhere on the 
computer (e.g., the My Pictures folder). 

 

To insert a clip art picture into a Microsoft Word document, you will first need to place your cursor (left- 
click) where you wish to insert you picture in your document. 

 
Then, from the Insert tab on the Ribbon, click on ―Clip Art.‖ 

 

A Clip Art search box will appear on the right side of your screen. 

From here, you can enter a word for picture you would like to find. 
Then click ―Go.‖ This will show all the options of pictures you can 

insert. 
 

When you see a piece of clip art that you like, click on it, and it will 
automatically insert into your document, in the exact place where you 
left the cursor. 

To resize your image, grab one of the corners of the image by left- 

clicking and holding—drag it to your desired size and fine-tune the 
placement. 

 

The cursor will change from a typing icon to a double-arrow when it can 
be used to resize the image. Drag the corner toward the upper-left 

corner of the screen, and the image will grow. Drag toward the bottom- 
right, and it will shrink. 

You can move the image to another place in the document by left-clicking and holding on the center 

of it; drag it to its desired location. More options, such as aligning the image with text (or special 
effects like, wrapping text around or through an image) can be found by clicking on the picture, and 

then choosing the Picture Tools tab. 
 

You can also insert a photograph or other multimedia from your files using this same process. On the 
Insert Tab, click on Picture and locate the files that you want to include. 

 
PRACTICE 
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Place your cursor under the sentence ―Today was a good day‖ and navigate to the Insert Clip Art 

window. Search for ‗computer‘. Pick an image you like and click it to insert it into your document. 
Take a minute or two to resize the image to a size you like. 
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CLOSING MICROSOFT WORD 

Saving Documents: 

When you finish typing and want to leave the computer, it is important to save your work, even if you 
are printing a hard copy. To save your work in MS Word, it is essential to know WHAT you are trying 

to save and WHERE you are trying to save it. 
 

Click on the File Tab, then click Save to get started. 
 

You can change the file name that Word has automatically chosen just by typing a new one in the 

―File name‖ box at the bottom of the window that appears. 
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MS Word will automatically save your document with the suffix (―extension‖) ―.docx‖—this simply lets 
your computer know that the file needs to be opened in Word 2010. You do not have to type this 

extension name—just highlight the words (the default is ―Document1‖) and write a new file name. 
 

As evidenced in the picture above, there are many places where you can save a file, some of which 

are portable and some of which are immobile. 

The My Documents folder on your computer‘s hard drive is a good place to store your documents. A 
blank CD (compact disc) is a great portable storage device and can contain a LOT of data. Another 

good option is a USB key/thumb drive/flash drive. 
 

Due to differences between older versions of Word and the new 2010 version, older versions of Word 

cannot open documents saved in Word 2010 with the suffix ―.docx‖. If you think you might want to 
share your document with someone who has an older version of Word on their computer, you can 

save your document in a format that is compatible with older version, like ―.doc‖. 

To do this, click on the File Tab, then click Save As, then choose ―Word 97-2003 Document‖ from the 

drop-down menu underneath the File Name text box. 

Follow the normal steps above to name your document. 

 
It is important to note that every following command of SAVE will overwrite your original file, creating 

the most up-to-date version. To save multiple versions of your document, you will need to save 
copies with slightly different names. 

 
If you want to save the changed document without destroying the original one: 
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Click on the File Tab and then click ―Save As,‖ giving your document a new file name, different from 
the original. 

 
If you want to open up a saved document in Word: 

 

Click on the File Tab, then click Open. 
 

Locate where the file is located on your computer and double-click on the file name of the document 
you want to open. 
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Finding More Help: 

You can get help with MS Word by clicking the Question Mark Button located in the 

top right corner of the window. 

 

Tutorials are also available on the Internet. Some of them come straight from Microsoft! Of course, 
you can also always come and ask quick questions at the library. 

 

Closing the Program: 

Congratulations! You have completed this course in Microsoft Word Basics. As you 
become more and more comfortable with the program, it is always helpful to continue 
to experiment with options that you come across–sometimes, you can uncover a tool 

that would have stayed hidden–and you can improve proficiency by learning the fine 
details of the program. When you are finished, 

 
Click on the File Menu  then click Exit. OR 

Click on the X in the top right corner of the computer screen. 

 

It‘s that easy! If you don‘t save before attempting to close the program, Word will 
prompt you to save the file. Make sure you save if you don‘t want to lose any 
changes!! 

 
 

 
 
 

 
 

 
 
 

 
 

 


